Yamaha Wolverine Forum banner

61 - 80 of 81 Posts

·
Registered
Joined
·
1,571 Posts
The key here for someone reading that has never played with doing the job is that there should be an order to the whole thing.
Armed with the information therebel19 posted early in this thread about the Rhino not being centered on the rack, the first thing to do is check and see if it is or isn’t. If it’s not reclock the wheel. This still does not mean your front end is acceptable. Then move on to the alignment, however, either way, “IF” you want the steering wheel centered, you have to center the wheel and check and double check that it’s centered while you align it!
 

·
Registered
Joined
·
1,239 Posts
I assumed people checked the rack. I shouldn't assume anything but that seemed like the logical place to start before adjusting anything. I like to look everything over before getting the tools out..
 

·
Registered
Joined
·
146 Posts
Mine is off too. It's at about 12:45 on the "clock". I'm having the dealer reclock the thing under warranty.
 

·
Registered
Joined
·
53 Posts
I aligned my RMAX2 tonight. Went 1/4" toe in. It now drives straight when the steering wheel is centered but if you let your hands off the wheel it pulls right. Been doing this since I got it and after both a dealer alignment and then doing one myself. I did mine with the wheels on the ground and then again with the front wheels in the air. Same result both times. I did notice that the left front wheel sticks out about 1/4 inch farther than the right front wheel. Don't know if that has something to do with all of this. Air pressure is the same in all tires. I even checked the circumference of the tires and they are the same. Anyone else have this issue? Any ideas on the cause?
 

·
Registered
Joined
·
1,571 Posts
I think you definitely have something additional going on because so many of us have reported poor alignment on various units owned and yet they seem to drive straight.

One possibility that comes to mind would be a dragging front brake. These Yamaha brakes work good but are notorious for being problematic until serviced with good quality synthetic caliper grease. By ride three I was getting a soft brake pedal and by ride 5 it got consistent. The calipers weren’t sliding right and were binding. After a quick service I have no more problems so one thing I’d rule out is the brakes to start.
 

·
Registered
Joined
·
53 Posts
I think you definitely have something additional going on because so many of us have reported poor alignment on various units owned and yet they seem to drive straight.

One possibility that comes to mind would be a dragging front brake. These Yamaha brakes work good but are notorious for being problematic until serviced with good quality synthetic caliper grease. By ride three I was getting a soft brake pedal and by ride 5 it got consistent. The calipers weren’t sliding right and were binding. After a quick service I have no more problems so one thing I’d rule out is the brakes to start.
Thanks for the info. Will definitely check that out.
 

·
Registered
2020 X2 XT-R 850
Joined
·
102 Posts
I aligned my RMAX2 tonight. Went 1/4" toe in. It now drives straight when the steering wheel is centered but if you let your hands off the wheel it pulls right. Been doing this since I got it and after both a dealer alignment and then doing one myself. I did mine with the wheels on the ground and then again with the front wheels in the air. Same result both times. I did notice that the left front wheel sticks out about 1/4 inch farther than the right front wheel. Don't know if that has something to do with all of this. Air pressure is the same in all tires. I even checked the circumference of the tires and they are the same. Anyone else have this issue? Any ideas on the cause?
My X2 pulls to the right also. The day I picked it up I had the dealership note that it pulled to the right in case of future warranty work, etc. Once I got it home...I adjusted all the air pressures and found that my rear sway bar was absolutely stuck and wouldn't budge (caused a very loud SQUEAK each time you hit a bump...had the dealer note that also). I then went out and burnt-in the brakes a little then jacked up each wheel to make sure the brakes weren't hanging up. I'm not sure when in the process things got better, but it really doesn't pull as hard to the right now as it did when it was new. Now it's more like a little fade. HOWEVER...there is a youtube video out there that features an X2 that did the same thing...the owner reported that after he changed out the factory Dirt Commanders, the pull went away completely. His viewpoint was that it is the Dirt Commanders that are causing the pull, but any brand depending on tread pattern (lugs in one direction only) could likely cause this. Since I found out about that, I'm not as concerned. And...as mentioned, the more miles I put on it, the less it pulls. Might be scrubbing the tires off a little.
My dealer says they checked my alignment and the steering and didn't find anything out of spec. So it really could just be tires. To be honest, I don't notice it anymore unless I'm on a paved road and let go of the wheel to see if it still pulls. Might take it in before the warranty expires in 2.5 years. (I bought 2 years extended warranty). Until then, there is a good chance I might bend something else anyway...
 

·
Registered
Joined
·
53 Posts
My X2 pulls to the right also. The day I picked it up I had the dealership note that it pulled to the right in case of future warranty work, etc. Once I got it home...I adjusted all the air pressures and found that my rear sway bar was absolutely stuck and wouldn't budge (caused a very loud SQUEAK each time you hit a bump...had the dealer note that also). I then went out and burnt-in the brakes a little then jacked up each wheel to make sure the brakes weren't hanging up. I'm not sure when in the process things got better, but it really doesn't pull as hard to the right now as it did when it was new. Now it's more like a little fade. HOWEVER...there is a youtube video out there that features an X2 that did the same thing...the owner reported that after he changed out the factory Dirt Commanders, the pull went away completely. His viewpoint was that it is the Dirt Commanders that are causing the pull, but any brand depending on tread pattern (lugs in one direction only) could likely cause this. Since I found out about that, I'm not as concerned. And...as mentioned, the more miles I put on it, the less it pulls. Might be scrubbing the tires off a little.
My dealer says they checked my alignment and the steering and didn't find anything out of spec. So it really could just be tires. To be honest, I don't notice it anymore unless I'm on a paved road and let go of the wheel to see if it still pulls. Might take it in before the warranty expires in 2.5 years. (I bought 2 years extended warranty). Until then, there is a good chance I might bend something else anyway...
Thanks for the info. I might rotate the tires just to see if that does anything. Can't hurt. I'm also guessing that with the size of these tires, any slight problem becomes exaggerated.
 

·
Registered
Joined
·
1,239 Posts
Tires will do that for sure. My RS1 had a slight pull and I tried everything to get it right. Finally the tires wore out and I replaced them and it drove straight as an arrow.
 

·
Registered
Joined
·
53 Posts
Took the wheels off, cleaned the brakes, put some grease on the calipers, rotated tires and still the same. However, I did notice when I had the wheels off and front end in the air, that if I started it, the power steering pulled to the right. It turned much easier to the right than the left. When I turned it off, there was no difference either direction. Is there any adjustment I can do on the power steering?
 

·
Registered
Joined
·
627 Posts
Not sure if the PS has an adjustment. Check the Shop manual.
 

·
Registered
Joined
·
1,571 Posts
Ah hah
Yep, swapped the fronts left to right. Didn't do the rears though. Pretty sure the problem now is the power steering pull.
Im not certain but IIRC there has been a few discussions on that regarding the previous models and I’m fairly certain that’s something that the dealership has to address on the EPS. At least now you’ve got some ammunition. Youve ruled out many things already so hopefully they won’t give you lip service. I’d tell them to address the problem!
 
  • Like
Reactions: kremerps

·
Registered
Joined
·
125 Posts
Hello:
My rmax x2 also pulled to the right from day one, I tried crossing front tires, resetting toe in, air pressure etc.

Nothing has made a difference, mine also steers easier to the right.
One thing I have noticed, it is worse when first starting off, after 3/4 miles it gets better to the point I don't even notice it. Also as I put more miles on it is getting better and better.

kenner
 

·
Registered
Joined
·
53 Posts
Hello:
My rmax x2 also pulled to the right from day one, I tried crossing front tires, resetting toe in, air pressure etc.

Nothing has made a difference, mine also steers easier to the right.
One thing I have noticed, it is worse when first starting off, after 3/4 miles it gets better to the point I don't even notice it. Also as I put more miles on it is getting better and better.

kenner
Thanks for the info. I'll call the dealer and see if they know anything. Not holding out much hope for that since they didn't even notice it to begin with.
 

·
Premium Member
Joined
·
127 Posts
Here's something to support the EPS being part of the issue........................
 
  • Like
Reactions: therebel19

·
Registered
2021 Yamaha RMAX 2 XT-R 1000
Joined
·
970 Posts
Interesting!
 

·
Registered
Joined
·
53 Posts
Here's something to support the EPS being part of the issue........................
Thank You!!! That is exactly what mine is doing. I called my dealer on Thursday and they said they had never had that issue before and gave me a number at Yamaha to call. Talked to a guy there and explained it to him and he said it was only the second time he had heard of it in 1500 units (I'm guessing there's more out there but folks have just excepted it.) He was going to talk to his techs and call me back. He did call me back yesterday but I missed it and tried to call him back but he was already gone for the day. Will let you all know what he says.
 
61 - 80 of 81 Posts
Top