Yamaha Wolverine Forum banner
241 - 260 of 264 Posts

·
Registered
Joined
·
1 Posts
So i am new to the forums but felt the need to get on here and give my input regarding the Knocking/Slapping noise on passenger side under the center consol.
I have the 2021 rmax 2 LE and since day one around 35-40 mph i will here a very distinct slapping noise. For 2 months i searched for this noise, i tied up loose wires, hoses, changed gear oil....nothing. Until last week i was wiring up accessory lights and had the center console out of it. I found 3 different plastic connectors that were the potential culprits so i tied all 3 up with zip ties just to be safe. One last wire i found was what seemed to be the speaker wire for the 4 seater model under the driver side seat. It was at least a 12" long 2 wire with plastic connector that had been slapping the metal skid plate so i tied that up also. I have drove the unit 4 times now on different occasions and the noise is gone!!!! Not reduced noise but GONE! I will not miss it and hope this helps someone else that has been having the same issue. I wish i could narrow down which connector it was but im not pulling that console back off unless i have another issue.
 

·
Registered
Joined
·
2,354 Posts

I’d imagine this could shake up and down in rough terrain and make noise. Not sure if it’s what some are hearing or not but worth checking.
I just put a zip tie around it so it doesn’t separate and move!
Automotive tire Motor vehicle Car Vehicle Rim
 

·
Registered
Joined
·
2,354 Posts
Here’s another potential knocking sound under the center console!

I just put some zip ties on them and tied them to a different wire in the center so it can’t slap.
Hood Automotive tire Motor vehicle Vehicle Motorcycle
 

·
Registered
Joined
·
12 Posts
The noise is the transmission and Yamaha knows it. I talked to the customer support directly about getting them to replace my transmission like the guy up above. They said they would not do that they know and understand the transmission is making a noise but have not had one fail with high miles becauseof the noise. They will not make a recall until they start to fail.

This is the number I called. 8009627926

Mine is still in the shop for front prop shaft the new one they got in was faulty.
 

·
Registered
Joined
·
2,354 Posts
The noise is the transmission and Yamaha knows it. I talked to the customer support directly about getting them to replace my transmission like the guy up above. They said they would not do that they know and understand the transmission is making a noise but have not had one fail with high miles becauseof the noise. They will not make a recall until they start to fail.

This is the number I called. 8009627926

Mine is still in the shop for front prop shaft the new one they got in was faulty.
You speak of it as if it’s only one noise and one problem when so many people have already eliminated numerous sounds from various places.
 

·
Registered
Joined
·
12 Posts
You speak of it as if it’s only one noise and one problem when so many people have already eliminated numerous sounds from various places.
The sound I have the the metal chirping noise that is in the videos is the noise I am talking about.
To specify things.
 

·
Registered
Joined
·
2,354 Posts
The sound I have the the metal chirping noise that is in the videos is the noise I am talking about.
To specify things.
Yes, I had, have that same one. It was severe. I believe I have proved to myself that it is not the transmission.
Engine/Drivetrain Mystery Noise. Its time for Yamaha to...

If I am wrong I will eat my crow any way anyone wants to serve it to me. Until Yamaha says publicly that it is the issue I’m not going to believe otherwise. There have been many people make these kind of transmission claims going clear back to it supposedly being related to four wheel drive vibration and then nothing ever becomes of it. Someone’s service manager said, someone’s mechanic said, the mystery no body on the other end of the 800 number said…..
Im not claiming it isn’t so, but it’s all just gossip and hear say to me right now.

If it is the transmission, I don’t know how adjusting my E brake caliper, pretty well eliminated it!
The rattle E brake sound is identical to what I hear and what people have posted in videos and it just so happens to be located in the exact location at the front of the tranny. I don’t personally believe that sound could be coming from internally anyway. It would be dampened to much for that tinny sound to be ringing like that!
This sound is a topic with the X model as well. The X model never had a transmission failure I’m aware of. It does share the same E brake design!
 

·
Registered
Joined
·
12 Posts
Yes, I had, have that same one. It was severe. I believe I have proved to myself that it is not the transmission.
Engine/Drivetrain Mystery Noise. Its time for Yamaha to...

If I am wrong I will eat my crow any way anyone wants to serve it to me. Until Yamaha says publicly that it is the issue I’m not going to believe otherwise. There have been many people make these kind of transmission claims going clear back to it supposedly being related to four wheel drive vibration and then nothing ever becomes of it. Someone’s service manager said, someone’s mechanic said, the mystery no body on the other end of the 800 number said…..
Im not claiming it isn’t so, but it’s all just gossip and hear say to me right now.

If it is the transmission, I don’t know how adjusting my E brake caliper, pretty well eliminated it!
The rattle E brake sound is identical to what I hear and what people have posted in videos and it just so happens to be located in the exact location at the front of the tranny. I don’t personally believe that sound could be coming from internally anyway. It would be dampened to much for that tinny sound to be ringing like that!
Okay I will check mine out if I ever get it back from the shop.
 

·
Registered
2021 Red-neck Edition RMAX2 XT-R
Joined
·
551 Posts
I had 6-7 clicks on my eBrake from factory. I used the cable adjuster to bring it into spec (3 clicks). Never had the sounds some claim to have. But I'm mostly deaf, sooo. Good luck putting the center console back in after adjusting the eBrake. ;)
 

·
Registered
Joined
·
2,354 Posts
Okay I will check mine out if I ever get it back from the shop.
It would be good if more people at least experiment with it. I’m just one person and one more hear say!
 
  • Like
Reactions: therebel19

·
Registered
Joined
·
12 Posts
It would be good if more people at least experiment with it. I’m just one person and one more hear say!
I'll for sure check it out if I get it back. I'm running heavy cvt weights so my engine noise is a lot less than factory. I can really hear the noise now.
 

·
Registered
Joined
·
2,354 Posts
I'll for sure check it out if I get it back. I'm running heavy cvt weights so my engine noise is a lot less than factory. I can really hear the noise now.
That’s even better news because I changed to heavier weights at the time I adjusted the brake slack and can’t hear it now that it’s much quieter.
The only time I can detect it is in the 10-15 mph range when RPMs are really low and I have to concentrate to hear it. It’s like it’s still there, just on a way scaled down version. If I had never had it previous then I would never even pick up on it now.
 

·
Registered
Joined
·
2,354 Posts

·
Registered
Joined
·
2,482 Posts
This thread and several others are full of so many good ideas that everyone should really try before assuming the worse. I know some don't like to wrench on their own machines but you should try. Its better to know your machine in case something bad happens on the trail.

Budro is correct on the e brake noise. My X4 was notorious for what sounded like a bearing going out. I adjusted it to 3 clicks and the noise went away. My RMAX is at 3 clicks and an early build but I have not had any odd noises out of it except for the things I've broke.
 

·
Registered
Joined
·
16 Posts
I had the same noise when new. Felt like a rock hitting the skid plate in the middle of the machine around 25-30mph...defiantly a sold thud when it happened. From the factory I was 7 clicks on the parking brake which wouldn’t hold me while parking on top of my custom flatbed truck ramp. Adjusted the brake to 3 clicks (thanks to the info found on this forum!) and clanking sound/vibration has gone. Funny I wasn’t worried about the clank to start with since I bought the 4 year warranty and Yamaha has been a great product for me for years. I get a kick out of reading all the complaints about noises, doors not fitting, paint finish, etc...yes, a lot of money for these machines but I’m way past the “trailer queen” mentality. This machine puts me in a position to enjoy getting out to play with my wife along. So much fun to explore with my best friend...she loves getting to share all our new excursions. Yesterday morning was a beautiful day and she said “let’s go for a ride”, so I took the Thunderbird out and was outside cleaning the windshield when she came outside and had this funny expression. I asked what was wrong and she said she meant go for a ride in the Wolverine! We are literally having a blast with this toy. Something breaks, I will happily fix it with the knowledge of knowing it will be ready for the next exploration opportunity.
Adjusting that parking break was quit a chore though...😳

Tire Wheel Plant Sky Land vehicle
 

·
Registered
Joined
·
5 Posts
So i am new to the forums but felt the need to get on here and give my input regarding the Knocking/Slapping noise on passenger side under the center consol.
I have the 2021 rmax 2 LE and since day one around 35-40 mph i will here a very distinct slapping noise. For 2 months i searched for this noise, i tied up loose wires, hoses, changed gear oil....nothing. Until last week i was wiring up accessory lights and had the center console out of it. I found 3 different plastic connectors that were the potential culprits so i tied all 3 up with zip ties just to be safe. One last wire i found was what seemed to be the speaker wire for the 4 seater model under the driver side seat. It was at least a 12" long 2 wire with plastic connector that had been slapping the metal skid plate so i tied that up also. I have drove the unit 4 times now on different occasions and the noise is gone!!!! Not reduced noise but GONE! I will not miss it and hope this helps someone else that has been having the same issue. I wish i could narrow down which connector it was but im not pulling that console back off unless i have another issue.
Any way for you or someone else who has experienced this to post a short video or audio clip of the knocking?
it is play or back lash in the front drive drive shaft
 

·
Registered
Joined
·
50 Posts
Checked my ebrake, 7 clicks to hold and it doesn't hold it tight. It's been that way since new. Mine doesn't start making the noise until about 25-30 mph so on a brew cruise I don't hear it at all. I've already checked and tightened everything down that I can so the brake adjustment will be next. Sure sounds like it's in the drive train though.
 
241 - 260 of 264 Posts
Top