Yamaha Wolverine Forum banner
1 - 20 of 264 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello everyone, I own an RMAX. I would like to know if you have a knocking noise while driving, in the front section. The noise is especially present at mid-speed, between 55 km / h and 80 km / h. It makes a knocking noise, as if two pieces are banging together, it makes “CLOC CLOC”. No need to drive on a rough road, the noise is also present on an asphalt road. Whether I'm in 2WD or 4WD, it doesn't make a difference. It's not the winch tie either, because I put a rubber tip. These aren't the heat sheids either, because there aren't any in the front section, only in the back section. The noise has been present since my first test drive. For example, I can drive at a constant speed, 60 km / h, and the noise is continuous. Did anyone experience this same problem and did you find a way to fix it? Also, often, while driving at a constant speed, around 70 km / h, I feel a rumble in the transmission.
Thank You
Alex
 

·
Registered
Joined
·
877 Posts
No such noise on mine, not sure what it could be. Much more knowledgeable people here that can chime in though 👍
 

·
Registered
Joined
·
1,718 Posts
I've seen a few post on this. People say it sounds like a winch hook slapping around but that isn't the issue. I haven't seen anyone say they found it yet.
 

·
Premium Member
2021 RMAX4 XTR
Joined
·
552 Posts
No clue as I haven't heard that type of noise
 

·
Registered
Joined
·
1 Posts
Hello everyone, I own an RMAX. I would like to know if you have a knocking noise while driving, in the front section. The noise is especially present at mid-speed, between 55 km / h and 80 km / h. It makes a knocking noise, as if two pieces are banging together, it makes “CLOC CLOC”. No need to drive on a rough road, the noise is also present on an asphalt road. Whether I'm in 2WD or 4WD, it doesn't make a difference. It's not the winch tie either, because I put a rubber tip. These aren't the heat sheids either, because there aren't any in the front section, only in the back section. The noise has been present since my first test drive. For example, I can drive at a constant speed, 60 km / h, and the noise is continuous. Did anyone experience this same problem and did you find a way to fix it? Also, often, while driving at a constant speed, around 70 km / h, I feel a rumble in the transmission.
Thank You
Alex
Hello everyone, I own an RMAX. I would like to know if you have a knocking noise while driving, in the front section. The noise is especially present at mid-speed, between 55 km / h and 80 km / h. It makes a knocking noise, as if two pieces are banging together, it makes “CLOC CLOC”. No need to drive on a rough road, the noise is also present on an asphalt road. Whether I'm in 2WD or 4WD, it doesn't make a difference. It's not the winch tie either, because I put a rubber tip. These aren't the heat sheids either, because there aren't any in the front section, only in the back section. The noise has been present since my first test drive. For example, I can drive at a constant speed, 60 km / h, and the noise is continuous. Did anyone experience this same problem and did you find a way to fix it? Also, often, while driving at a constant speed, around 70 km / h, I feel a rumble in the transmission.
Thank You
Alex
I recently bought a 2021 wolverine X4. Having the same issue. Sounds like its in the front on passenger side. I do not have a winch on it yet. Its a bit worrisome to me but hope its not something serious. I have warranty on it until April so I'd like to figure it out soon. Any help or input is appreciated.
 

·
Registered
2021 Yamaha RMAX 2 XT-R 1000
Joined
·
1,540 Posts
What I would do with a new machine making a noise like that is take it back to the dealer for evaluation. These things make all kinds of noises, it would only be guess work to imagine what it might be.
 

·
Premium Member
Joined
·
69 Posts
Hello everyone, I own an RMAX. I would like to know if you have a knocking noise while driving, in the front section. The noise is especially present at mid-speed, between 55 km / h and 80 km / h. It makes a knocking noise, as if two pieces are banging together, it makes “CLOC CLOC”. No need to drive on a rough road, the noise is also present on an asphalt road. Whether I'm in 2WD or 4WD, it doesn't make a difference. It's not the winch tie either, because I put a rubber tip. These aren't the heat sheids either, because there aren't any in the front section, only in the back section. The noise has been present since my first test drive. For example, I can drive at a constant speed, 60 km / h, and the noise is continuous. Did anyone experience this same problem and did you find a way to fix it? Also, often, while driving at a constant speed, around 70 km / h, I feel a rumble in the transmission.
Thank You
Alex
I have it too. Had my RMAX 4
For about a month. Has done it from day one. Does not do it when it’s cold which is weird… Does it when it warms up between about 27 mph and about 44 mph, then seems to go away. Almost sounds like something is banging into the skid pan near the right front, but I have checked everything I could reach, nothing loose nothing moving. I turned wrenches on cars for many years So I’m pretty familiar with sounds that are trouble, but this has me baffled. It does not seem to change in tone or volume, doesn’t matter whether I am turning, or In two wheel, four-wheel. I just crossed the 20 hour mark so I changed all my fluids, noise still there. Annoying as hell! If the engine was upfront, I would suspect an exhaust leak because it kind of sounds like that, but there’s no exhaust up in the right front so scratch that one. I’ll take it back to the dealer in a few days and see what they have to say about it. They are pretty reputable, but being a brand new 2021 vehicle was not that many around down here in Yuma, they may not have encountered it yet. Does not seem to affect the drive ability, not getting any better or worse… Quite the mystery
 

·
Registered
Joined
·
7 Posts
I have an rmax4 and it does the same. the dealer has had it for 3 weeks just got it back. They are saying it's in the transmission. Yamaha had them open it up and check a bearing and couple other things but it looked good. A Yamaha rep came and looked at it and took pictures and told them they are aware of an issue with it and that they know of other machines doing the same thing. They said if it fails they will fix it. So I guess I'm stuck with it. It's pretty annoying guess I should've kept the polaris. I'd definitely take it to dealer to get it documented and bitch about it.
 

·
Registered
2017 Wolverine SE
Joined
·
4,154 Posts
Well as they're aware of it. I'd contact the dealer again at a later date to see if they have a resolution. I am sure they're investigating it being aware to isolate this amongst other teething problems. If you haven't a work order from the dealer, do get one indicating it was being looked into. I am sure they'll honor a claim later but never hurts to have proof of it when it was well within warranty. Once there is a fix, get er done. Then you good to go.
 
  • Like
Reactions: Jraoffroad

·
Registered
Joined
·
7 Posts
Well as they're aware of it. I'd contact the dealer again at a later date to see if they have a resolution. I am sure they're investigating it being aware to isolate this amongst other teething problems. If you haven't a work order from the dealer, do get one indicating it was being looked into. I am sure they'll honor a claim later but never hurts to have proof of it when it was well within warranty. Once there is a fix, get er done. Then you good to go.
Yeah I got paperwork on it. They said they would cover it even if my warranty is up.
 

·
Registered
2017 Wolverine SE
Joined
·
4,154 Posts
Yeah I got paperwork on it. They said they would cover it even if my warranty is up.
Gathered that, but if there was a fix say in a month etc. Then you'd eliminate that annoyance, that's all I am saying. Paperwork just give you leverage if someone whistled a different tune.
 

·
Registered
Joined
·
2,482 Posts
They are no where near as bad as my rmax. I can handle the usual backlash it's the non stop clanking that gets me
Must be pretty bad then as all my Polaris's (even new) were horrible sounding. Could hardly have a conversation from the clunking and clanking everytime you went over a a small rock or dip in the trail. Can you post a video of it so we know what your hearing?
 

·
Registered
2021 Yamaha Wolverine Rmax2 1000
Joined
·
28 Posts
Hello everyone, I own an RMAX. I would like to know if you have a knocking noise while driving, in the front section. The noise is especially present at mid-speed, between 55 km / h and 80 km / h. It makes a knocking noise, as if two pieces are banging together, it makes “CLOC CLOC”. No need to drive on a rough road, the noise is also present on an asphalt road. Whether I'm in 2WD or 4WD, it doesn't make a difference. It's not the winch tie either, because I put a rubber tip. These aren't the heat sheids either, because there aren't any in the front section, only in the back section. The noise has been present since my first test drive. For example, I can drive at a constant speed, 60 km / h, and the noise is continuous. Did anyone experience this same problem and did you find a way to fix it? Also, often, while driving at a constant speed, around 70 km / h, I feel a rumble in the transmission.
Thank You
Alex

Any way for you or someone else who has experienced this to post a short video or audio clip of the knocking?
 

·
Registered
2021 RMAX 4 XTR / SuperATV Flip Windshield / Nilight 22" LED Light Bar / Chupacabra Side Mirrors
Joined
·
86 Posts
You nailed it Apachecountry. My RMAX4 has exactly what you described. Same speed range and the noise is random. There is no identifiable sequence to help pin it down. Mine is scheduled for service next Friday at the dealer. I'll bring it up to them and see if they have an answer.
 

·
Registered
Joined
·
77 Posts
mine started making a clunk noise like something is loose. I took the shackle off the front tiedowns. Checked lug nuts, and generally looked around underneath. I will have to watch this thread in case someone figures it out.
 
1 - 20 of 264 Posts
Top