Yamaha Wolverine Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
I bogged down really bad yesterday and my machine didn't have enough power to break the front tires loose. It got in a pretty hard bind and I heard a pop. I figured I broke a axle. I then gave some gas and heard a loud whining noise and the front end was slipping. I figured I broke a front Dif. Well by son n law pulled me out and he being a Rhino man said his and several of his friends machines had done that before when in a bad bind, and he didn't think anything was broken. Sure enough, after I got out of the hole everything worked fine . I think I should have locked it in 4wd prior to going in the hole then maybe I could have kept the tires spinning without binding. Most of you on here seem to be more trail riders but just wondering if any have had this issue?
 

·
Super Moderator
Joined
·
1,834 Posts
Maybe it didn't get locked in 4wd all the way. Sometimes it needs to move some to get it to lock in. Maybe it was that popping out. Did you have it bound under a rock or something? Don't see how it wouldn't spin the front tires.

Did something like that I think but with no pop.. put it in 4wd dif lock and it took some movement to lock it in. Was hitting like a low rev limiter and no power until it I turned the wheel all the way over to get it to lock in. It won't let you get power until the 4wheel dif lock light quits flashing. That's probably to save the trans gears. Full power lock in would probably be bad news.
 

·
Registered
Joined
·
575 Posts
I always put it in 4wd or diff lock and make sure it engages before I get in some holes. I'm one of those people that goes to play in the mud and try not to get stuck..lol I have friends that will try everything in 2wd until he just about or gets stuck before engaging 4wd.
 

·
Registered
Joined
·
211 Posts
Maybe it didn't get locked in 4wd all the way. Sometimes it needs to move some to get it to lock in. Maybe it was that popping out. Did you have it bound under a rock or something? Don't see how it wouldn't spin the front tires.

Did something like that I think but with no pop.. put it in 4wd dif lock and it took some movement to lock it in. Was hitting like a low rev limiter and no power until it I turned the wheel all the way over to get it to lock in. It won't let you get power until the 4wheel dif lock light quits flashing. That's probably to save the trans gears. Full power lock in would probably be bad news.
I agree here with Deeyoh. Sometime the wheels have to turn a Little to synchronize everything and that is probably what happened. Probably not something to try regularly.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6
I sat there and put it in 2wd and waited then back in 4wd and it would just bind up and not spin and it wouldn't go into dif lock. the red light just blinked and the rev limiter would activate. This was some pretty nasty sticky mud and I figure I didn't get it locked in soon enough. It works fine now and by the way, a can am maverick turbo 1000 with 32 inch outlaws got stuck in the same hole hahaha, and he paid 30,000 for his machine.
 

·
Super Moderator
Joined
·
1,834 Posts
Yeah, there's a trick to turn the wheels all the way to the left and back fast. It seems to lock it in much quicker.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
Talked to a mechanic today at the dealership and he said there is a slip clutch that can slip if its in a real hard bind.
 
1 - 9 of 9 Posts
Top