Forum Goofy
Close
Login to Your Account
Yamaha Wolverine Forum

Forum Goofy

This is a discussion on Forum Goofy within the Wolverineforums.com Forum Support forums, part of the Site News category; Is it just me or is the whole format of the forum screwed up? It has been this way for a week or so. Blue ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
Like Tree12Likes

Thread: Forum Goofy

  1. #1
    Speed Demon jimclemjr's Avatar
    Member #
    8794
    Join Date
    Jun 2017
    Location
    Nashville
    Posts
    597
    Member #
    8794
    Liked
    387 times

    Forum Goofy

    Is it just me or is the whole format of the forum screwed up? It has been this way for a week or so. Blue lettering rather than the standard graphics before. Is there some settings on my devices that need adjusting. It is same problem on my computer and tablet.
    2016 Wolverine R-spec EPS- Camo, , JBS CVT grind, 16 gr OD, Purple, slugs, JBS mudguards, Autometer Temp Gauge, OEM stickguards, Flip wshield, Auto tie rod ends, Dual batts/manual switch, ALS defeat, Method 14" B-locks, 27" 9 & 11Maxxis Vipr,4000 Moto Max winch, Yama trunk, 20" single row roof light bar, Rigid D pods on bumper, 3"rear cage lower, harness bar and 4 pt harnesses, JBS/Eibach springs

  2. #2
    Far from stock Atcdan13's Avatar
    Member #
    6226
    Join Date
    Jan 2017
    Location
    Cuyahoga Falls, OH
    Posts
    847
    Member #
    6226
    Liked
    720 times
    Mine looks fine but leadsled told me he is having issues as well
    2016 Rspec. Probably everything EMP makes. Throttlemax pedal
    28x10x14 ITP Blackwaters 14" ITP Hurricane's, Spare tire
    2" Perfex lift. Superwinch Terra 45 synthetic. JBS radiator guards
    TGM/Konstruktor doors. Lots of lighting. Turn Signals. Horn
    Power Commander. YXZ Wheel. Chupacabra side mirrors
    Hunterworks green spring, 16gr weights, Sheave and slug kit
    HMF Titan QS. FDI concepts headlights/halos/ Factor55 ultrahook.

  3. #3
    Hog Chaser DirtRider612's Avatar
    Member #
    15852
    Join Date
    May 2019
    Location
    central AL
    Posts
    57
    Member #
    15852
    Liked
    33 times
    Everything looks fine on the pc I use at work but I have the same problem you mentioned on my pc at home. Both are using chrome web browser. Only difference I have is the home pc monitor resolution is 2556x1440..??

  4. Remove Advertisements
    WolverineForums.com
    Advertisements
     

  5. #4
    Belt Smoker Planetcat's Avatar
    Member #
    10561
    Join Date
    Oct 2017
    Location
    California
    Posts
    237
    Member #
    10561
    Liked
    137 times
    Maybe its a pc browser issue. I’ve been on it using on my ipad/Safari and haven’t noticed anything out of the ordinary. I will try it on my work pc tomorrow using chrome and Edge.
    2017 Yamaha Wolverine EPS w/26" Sedona RipSaws

  6. #5
    Evil Kenevil
    Member #
    8994
    Join Date
    Jun 2017
    Location
    Alaska
    Posts
    408
    Member #
    8994
    Liked
    249 times
    Since the last 2 Microsoft updates my PC has started to act up. Weird stuff like MS Store says "page not loading", so I hit the report button. Fill out the form, wants me to sign in. I sign in and guess what? Says "page not loading" and around and around we go! Lol!
    2019 Camo R-Spec EPS
    Warn 3500 Provantage Winch with wireless remote

    2016 Camo R-Spec EPS
    ITP Steel Rims
    Evolution Tires
    2" Perfex Lift
    Warn #3500 Pro Vantage Winch with wireless remote
    Yamaha Folding Windshield
    Yamaha Rear Curtain
    Hunterworks H.O. Fan

  7. #6
    Hog Chaser BigRed's Avatar
    Member #
    15372
    Join Date
    Feb 2019
    Location
    Halifax, NS
    Posts
    53
    Member #
    15372
    Liked
    44 times
    mine is the same all screwy. using a pc and same on two browsers.
    2019 X2
    oem full windshield
    soft rear window
    KFI stealth 3500 winch
    warn provantage plow
    auxbeam 32" light bar
    Little Trees pine air freshener.

  8. #7
    Hog Chaser BigRed's Avatar
    Member #
    15372
    Join Date
    Feb 2019
    Location
    Halifax, NS
    Posts
    53
    Member #
    15372
    Liked
    44 times
    mine looks better now....thanks
    2019 X2
    oem full windshield
    soft rear window
    KFI stealth 3500 winch
    warn provantage plow
    auxbeam 32" light bar
    Little Trees pine air freshener.

  9. #8
    RTG
    RTG is offline
    Pavement Princess
    Member #
    8201
    Join Date
    May 2017
    Location
    Central PA
    Posts
    21
    Member #
    8201
    Liked
    14 times
    I use a kindle fire and the page is messed up but shows up fine on my phone.

  10. #9
    Turbo
    Member #
    7641
    Join Date
    Mar 2017
    Location
    Central NC
    Posts
    395
    Member #
    7641
    Liked
    250 times
    Mine is messed up on my iPad and iphone
    The mountains are calling and I must go. 2016 RSpec Spec Ed
    Gorilla winch, Seizmic mirrors, EMP rear shield, Rugged Radio with intercom, 20" light bar, horn plays Dixie, 2"Perfex lift, Kenda Bearclaws ,Trail Tech temp gauge, Yama rear box and bumper, Throttle Max, tow rope to pull Polaris and Canams. TGM doors and door bags, Power Commander V. TCP "Mudder"radiator,Hunterworks high output fan, Superatv split windshield, extra wide homemade flex fenders.

  11. #10
    Mechanic
    Member #
    11082
    Join Date
    Nov 2017
    Location
    Birmingham, Al
    Posts
    73
    Member #
    11082
    Liked
    43 times
    Ive checked it on three computers and it is a mess on all three.

Page 1 of 2 1 2 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
WolverineForums.com is an independent Yamaha enthusiast website. Content on WolverineForums.com is generated by its users and WolverineForums.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.