Forum Goofy - Page 2
Close
Login to Your Account
Yamaha Wolverine Forum

Forum Goofy

This is a discussion on Forum Goofy within the Wolverineforums.com Forum Support forums, part of the Site News category; I've forwarded your issues to the forum admin....

Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
Like Tree12Likes

Thread: Forum Goofy

  1. #11
    Lead Super Moderator MORSNO's Avatar
    Member #
    465
    Join Date
    Oct 2015
    Location
    Eagle River, Alaska
    Posts
    3,233
    Member #
    465
    Liked
    1435 times
    I've forwarded your issues to the forum admin.
    2016 Alpine White Wolverine R-Spec SE
    27" Tusk Terrabites, 2" Gorilla lift kit, Over Fenders, Warn 3500 Winch, Folding Windshield, Rear Windscreen, Accessory Bar & Gun Mount, Front & Rear Grab Bar Bumpers, Cargo Bed Box, Rear-view Mirror, RAM GPS Mount, Battery Tender Charger, Seizmik Pursuit Mirrors, Lux-Pro Dome Light, Throttle Maxx Pedal Extension, Yamaha Aluminum Front Skid Plate, TGM Off-Road/Konstruktor Doors W/White & Gray Decals

  2. #12
    Administrator
    Member #
    1
    Join Date
    Jan 2014
    Posts
    63
    Member #
    1
    Liked
    28 times
    Haven't been able to recreate any strangeness yet. Came to the site across a few different platforms and all looking standard.

    If anyone can grab a screenshot, that would be helpful for diagnosis. I'll run a couple tools to give the site style sheets a reset

    Kevin
    MORSNO likes this.

  3. #13
    Speed Demon jimclemjr's Avatar
    Member #
    8794
    Join Date
    Jun 2017
    Location
    Nashville
    Posts
    592
    Member #
    8794
    Liked
    385 times
    Posted a reply a few minutes ago and screwed up and then did a Edit of post and now everything back to normal. Did not restart the forum or change settings or anything else. Thx for support.
    Tracen8r likes this.
    2016 Wolverine R-spec EPS- Camo, , JBS CVT grind, 16 gr OD, Purple, slugs, JBS mudguards, Autometer Temp Gauge, OEM stickguards, Flip wshield, Auto tie rod ends, Dual batts/manual switch, ALS defeat, Method 14" B-locks, 27" 9 & 11Maxxis Vipr,4000 Moto Max winch, Yama trunk, 20" single row roof light bar, Rigid D pods on bumper, 3"rear cage lower, harness bar and 4 pt harnesses, JBS/Eibach springs

  4. Remove Advertisements
    WolverineForums.com
    Advertisements
     

  5. #14
    Hog Chaser DirtRider612's Avatar
    Member #
    15852
    Join Date
    May 2019
    Location
    central AL
    Posts
    57
    Member #
    15852
    Liked
    33 times
    Mine looks normal for the first time from home pc. Thanks!
    2018 Wolverine X4 SE
    OEM windshield, roof, and front A-arm guards
    SuperAtv 3500 lb winch and 1.5" wheel spacers
    28x10x12 dirt commanders all around

  6. #15
    Evil Kenevil erik's Avatar
    Member #
    10745
    Join Date
    Oct 2017
    Location
    ON, CANADA
    Posts
    431
    Member #
    10745
    Liked
    315 times
    It seemed like there were a lot more ads the last couple weeks... it was nearly unusable (blue text, all the formatting was wrong) on one of the PC's I used, but passable but slow on the other. I figured it was related to the new ads...

    Seems back to normal now.

    Cheers
    2017 Wolverine R-Spec Blue
    2008 B-King
    1997 KLR650

  7. #16
    Cannon Ball
    Member #
    15104
    Join Date
    Dec 2018
    Posts
    686
    Member #
    15104
    Liked
    204 times
    I had the same thing in my Chrome browser. It wouldn't go away. I cleared my browser cache and went back to this site and formatting was normal again. I don't know what triggered it.
    Tracen8r likes this.
    2017 Wolverine RSPec SE
    Belleville, Ont. Canada

    BigHorn 2.0 27 inch tires
    Half windshield
    Roof
    Aluminum Under armor
    Yamaha Warn 3500lb Winch & Synthetic rope

  8. #17
    Lead Super Moderator MORSNO's Avatar
    Member #
    465
    Join Date
    Oct 2015
    Location
    Eagle River, Alaska
    Posts
    3,233
    Member #
    465
    Liked
    1435 times
    Good to hear things are clearing up for all of you.

    Name:  download.jpg
Views: 11
Size:  7.4 KB
    erik and Tracen8r like this.
    2016 Alpine White Wolverine R-Spec SE
    27" Tusk Terrabites, 2" Gorilla lift kit, Over Fenders, Warn 3500 Winch, Folding Windshield, Rear Windscreen, Accessory Bar & Gun Mount, Front & Rear Grab Bar Bumpers, Cargo Bed Box, Rear-view Mirror, RAM GPS Mount, Battery Tender Charger, Seizmik Pursuit Mirrors, Lux-Pro Dome Light, Throttle Maxx Pedal Extension, Yamaha Aluminum Front Skid Plate, TGM Off-Road/Konstruktor Doors W/White & Gray Decals

  9. #18
    Administrator
    Member #
    1
    Join Date
    Jan 2014
    Posts
    63
    Member #
    1
    Liked
    28 times
    Will chalk up as a glitch caused by an ad or server hiccup. If it continues, we'll have to dig deeper

    Kevin
    erik and MORSNO like this.

  10. #19
    Administrator VS_Goose's Avatar
    Member #
    1338
    Join Date
    Feb 2016
    Posts
    1,350
    Member #
    1338
    Liked
    168 times
    Hey folks,

    It was a template issue I resolved in the back end. Looks like I resolved it in between Kevin lookin at it so I snuck one by him

    - JB
    Tracen8r and MORSNO like this.

Page 2 of 2 FirstFirst 1 2

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
WolverineForums.com is an independent Yamaha enthusiast website. Content on WolverineForums.com is generated by its users and WolverineForums.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.