Pop ups
Close
Login to Your Account
Yamaha Wolverine Forum

Pop ups

This is a discussion on Pop ups within the Wolverineforums.com Forum Support forums, part of the Site News category; Keep getting pop up and having a difficult time using forum. What can I do?...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Like Tree6Likes

Thread: Pop ups

  1. #1
    Mountaineer 19Wherry's Avatar
    Member #
    15110
    Join Date
    Dec 2018
    Location
    Michigan
    Posts
    268
    Member #
    15110
    Liked
    225 times

    Pop ups

    Keep getting pop up and having a difficult time using forum. What can I do?

  2. #2
    Rocket
    Member #
    15104
    Join Date
    Dec 2018
    Posts
    817
    Member #
    15104
    Liked
    255 times
    Its a computer issue, whatever browser you're using. Most have built in pop up blocking. However, it doesn't stop all or advertisements.

    You can add a 3rd party blocker as I do which eliminates a lot of sight clutter and notices. But you most likely have some malware in your systems. Scan it thoroughly with something like www.malwarebytes.com
    2017 Wolverine RSPec SE
    Belleville, Ont. Canada

    BigHorn 2.0 27 inch tires
    Half windshield
    Roof
    Aluminum Under armor
    Yamaha Warn 3500lb Winch & Synthetic rope

  3. #3
    Lead Super Moderator MORSNO's Avatar
    Member #
    465
    Join Date
    Oct 2015
    Location
    Eagle River, Alaska
    Posts
    3,285
    Member #
    465
    Liked
    1471 times
    Add Blocker Plus is another freebie that works great if your computer keeps acting up. The forum isn't doing it.
    2016 Alpine White Wolverine R-Spec SE
    27" Tusk Terrabites, 2" Gorilla lift kit, Over Fenders, Warn 3500 Winch, Folding Windshield, Rear Windscreen, Accessory Bar & Gun Mount, Front & Rear Grab Bar Bumpers, Cargo Bed Box, Rear-view Mirror, RAM GPS Mount, Battery Tender Charger, Seizmik Pursuit Mirrors, Lux-Pro Dome Light, Throttle Maxx Pedal Extension, Yamaha Aluminum Front Skid Plate, TGM Off-Road/Konstruktor Doors W/White & Gray Decals

  4. Remove Advertisements
    WolverineForums.com
    Advertisements
     

  5. #4
    Supporting Member
    Member #
    241
    Join Date
    Jun 2015
    Location
    TN
    Posts
    649
    Member #
    241
    Liked
    570 times
    Quote Originally Posted by 19Wherry View Post
    Keep getting pop up and having a difficult time using forum. What can I do?
    I just starting getting the same pop-up on my Android tablet about 3 weeks ago, too. I only get it when I am on the Wolverine Forum, it is always the same thing, the YouTube advertisement on the forum. It automatically plays and if I scroll down to where it is not on the screen it is minimized to a small rectangle in the bottom right of the tablet's screen, still playing; I can close it but it is a nuisance to have to close it all the time. I already have pop-ups blocked in Google Chrome on my tablet.

    No problems when I'm on the pc.
    2016 R Spec EPS, Realtree, 29x9x14 & 29x11x14 Tusk Warthogs on ITP SS112
    Hunterworks Sheave, Greaseless 18 gr wts (did have 16 gr.), Purple Sec. Spring, Wet Clutch Slugs
    Painted Control/Gear Symbols, Bad Dog Side Mirrors, EMP Panoramic Rear Mirror,
    Interior Overhead LED lights, Blue Floorboard LED Lights, Custom Side Rain Curtains
    Radiator Mud Guards, Yamaha Alum. Front Diff. Guard, Perfex 2" Lift, Winch,
    Grease Fitting Modification for Lower Rear A-Arm, Koso Coolant Temp. Gauge,
    RAM Mounts for GPS & 8" Tablet, Under Seat Storage Box, Folding Windshield,
    EMP Front/ Rear Bumpers, 100W 17" LED light, 18W Rear Flood LEDs 2x
    Great Day Gun Rack, Stebel Air Horn, Adjustable Driver's Seat, Turn Signals,
    Street Legal/TN Tag

  6. #5
    Mountaineer Jimbo's Avatar
    Member #
    13554
    Join Date
    May 2018
    Location
    Emmett, Idaho
    Posts
    301
    Member #
    13554
    Liked
    315 times
    I use the chrome browser and adblock plus, don't get any popups. Definitely rum malwarebytes, it can find any pesky bugs.
    PapaSkeeta and Jraoffroad like this.
    2017 Wolverine R-Spec EPS, Alpine white

    Super ATV full flip windshield~Yamaha soft doors & Rear window~KFI 3000# winch & mount~Overhead gun rack~Tablet GPS
    Apeman video cam~Rear bench seat and integrated storage box~Monster Nomad blue tooth speaker~Perfex 2" lift
    Yamaha padding kit~Accessory bar~Overfenders~Sedona Ripsaw R/T 28x10R14 tires on Storm beadlock wheels ~Chupacabra side mirrors~AIS block off~X4 SE red, black, grey seats~X4 SE steering wheel~Traveller LED's

  7. #6
    Rocket
    Member #
    15104
    Join Date
    Dec 2018
    Posts
    817
    Member #
    15104
    Liked
    255 times
    Quote Originally Posted by PapaSkeeta View Post
    I just starting getting the same pop-up on my Android tablet about 3 weeks ago, too. I only get it when I am on the Wolverine Forum, it is always the same thing, the YouTube advertisement on the forum. It automatically plays and if I scroll down to where it is not on the screen it is minimized to a small rectangle in the bottom right of the tablet's screen, still playing; I can close it but it is a nuisance to have to close it all the time. I already have pop-ups blocked in Google Chrome on my tablet.

    No problems when I'm on the pc.
    Well, you should have clarified that in the first place. On the phone only!!

    I can't help with that and there are too many variables on devices.
    2017 Wolverine RSPec SE
    Belleville, Ont. Canada

    BigHorn 2.0 27 inch tires
    Half windshield
    Roof
    Aluminum Under armor
    Yamaha Warn 3500lb Winch & Synthetic rope

  8. #7
    Mountaineer 19Wherry's Avatar
    Member #
    15110
    Join Date
    Dec 2018
    Location
    Michigan
    Posts
    268
    Member #
    15110
    Liked
    225 times
    Mine was on my iPhone for the last 2 days. So safari. I’ve never had issues. I do have the factory pop up blocker on. It was one that says pick a box to claim your prize and it has no X to close it. I had to close the forum. So far it’s working this evening.
    wolvymanx4 likes this.

  9. #8
    Administrator VS_Goose's Avatar
    Member #
    1338
    Join Date
    Feb 2016
    Posts
    1,351
    Member #
    1338
    Liked
    168 times
    Provide a screenshot and the URL.

  10. #9
    Mountaineer Jimbo's Avatar
    Member #
    13554
    Join Date
    May 2018
    Location
    Emmett, Idaho
    Posts
    301
    Member #
    13554
    Liked
    315 times
    Quote Originally Posted by PapaSkeeta View Post
    I just starting getting the same pop-up on my Android tablet about 3 weeks ago, too. I only get it when I am on the Wolverine Forum, it is always the same thing, the YouTube advertisement on the forum. It automatically plays and if I scroll down to where it is not on the screen it is minimized to a small rectangle in the bottom right of the tablet's screen, still playing; I can close it but it is a nuisance to have to close it all the time. I already have pop-ups blocked in Google Chrome on my tablet.

    No problems when I'm on the pc.
    Papa, try clearing the browser cache on the tablet, probably some kind of cookies causing the add popup I would think. Also I use the Avast cleanup and Avast antivirus on my android stuff, seems to keep them in good shape.
    PapaSkeeta likes this.
    2017 Wolverine R-Spec EPS, Alpine white

    Super ATV full flip windshield~Yamaha soft doors & Rear window~KFI 3000# winch & mount~Overhead gun rack~Tablet GPS
    Apeman video cam~Rear bench seat and integrated storage box~Monster Nomad blue tooth speaker~Perfex 2" lift
    Yamaha padding kit~Accessory bar~Overfenders~Sedona Ripsaw R/T 28x10R14 tires on Storm beadlock wheels ~Chupacabra side mirrors~AIS block off~X4 SE red, black, grey seats~X4 SE steering wheel~Traveller LED's

  11. #10
    Supporting Member
    Member #
    241
    Join Date
    Jun 2015
    Location
    TN
    Posts
    649
    Member #
    241
    Liked
    570 times
    Thanks, Jimbo. I tried that and it did not make a difference.

    Something else that I just started experiencing on the tablet is... I originally created a shortcut on the Homepage for the Wolverine Forum and it has always worked fine on opening the Wolverine forum and letting me view the latest forum posts regardless of whether I am logged in on the forum or not; just starting recently when I open the forum and am not logged in it takes me to the forum and the latest posts that are shown are for March 29, 2019, the only way I get the most recent post to appear is to log in. I feel like something has got to be stored in the Cache but I have cleaned the cache and history and so far nothing I have cleaned has made it where I can view the latest posts without logging in. I haven't gone as far as removing the shortcut and reinstalling it.
    2016 R Spec EPS, Realtree, 29x9x14 & 29x11x14 Tusk Warthogs on ITP SS112
    Hunterworks Sheave, Greaseless 18 gr wts (did have 16 gr.), Purple Sec. Spring, Wet Clutch Slugs
    Painted Control/Gear Symbols, Bad Dog Side Mirrors, EMP Panoramic Rear Mirror,
    Interior Overhead LED lights, Blue Floorboard LED Lights, Custom Side Rain Curtains
    Radiator Mud Guards, Yamaha Alum. Front Diff. Guard, Perfex 2" Lift, Winch,
    Grease Fitting Modification for Lower Rear A-Arm, Koso Coolant Temp. Gauge,
    RAM Mounts for GPS & 8" Tablet, Under Seat Storage Box, Folding Windshield,
    EMP Front/ Rear Bumpers, 100W 17" LED light, 18W Rear Flood LEDs 2x
    Great Day Gun Rack, Stebel Air Horn, Adjustable Driver's Seat, Turn Signals,
    Street Legal/TN Tag

Page 1 of 2 1 2 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stupid pop up
    By Atcdan13 in forum Wolverineforums.com Forum Support
    Replies: 11
    Last Post: 02-27-2018, 09:14 AM
  2. Light bar set ups
    By Treyfitz16 in forum Audio, Lighting and Electrical
    Replies: 60
    Last Post: 10-08-2017, 01:40 PM
  3. Exhaust pop/backfire
    By demerson3814 in forum Wolverine General Discussion
    Replies: 2
    Last Post: 07-08-2017, 05:41 AM
WolverineForums.com is an independent Yamaha enthusiast website. Content on WolverineForums.com is generated by its users and WolverineForums.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.