Stuck in Turtle Mode, HELP!!!! - Page 2
Close
Login to Your Account
Yamaha Wolverine Forum

Stuck in Turtle Mode, HELP!!!!

This is a discussion on Stuck in Turtle Mode, HELP!!!! within the X2/X4 How To forums, part of the Yamaha Wolverine X2 & X4 847cc SxS category; That fine, quite understandable with the situation now. good luck...

Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
Like Tree11Likes

Thread: Stuck in Turtle Mode, HELP!!!!

  1. #11
    Speed Demon
    Member #
    15104
    Join Date
    Dec 2018
    Posts
    575
    Member #
    15104
    Liked
    158 times
    That fine, quite understandable with the situation now.

    good luck
    2017 Wolverine RSPec SE
    Belleville, Ont. Canada

    BigHorn 2.0 27 inch tires
    Half windshield
    Roof
    Aluminum Under armor
    Yamaha Warn 3500lb Winch & Synthetic rope

  2. #12
    Experienced wolvymanx4's Avatar
    Member #
    13426
    Join Date
    Apr 2018
    Location
    Salina, UT
    Posts
    508
    Member #
    13426
    Liked
    311 times
    Definitely. I hope all is well. Lots of people have been talking about that out here lately. We've got lots of snow still in the mountains and it's almost May. Everyone worried we may not have a spring and it will get hot and we'll go right to summer and it will all come down. Only time will tell.
    2018 X4 Special Edition
    STI HD7 Wheels In Radiant Red
    Gladiator ATR 28X10R14 Tires
    18g HV Weights
    UNI Two Stage Air Filter
    Suntop
    OEM Windshield
    OEM Rear Bumper With Reverse Lights Mod
    Seizmik Strike Mirrors With Red Inserts

  3. #13
    Paper Boy FroggerZack's Avatar
    Member #
    14660
    Join Date
    Aug 2018
    Posts
    19
    Member #
    14660
    Liked
    17 times
    It will also happen if your 4wd solenoid doesn't engage fully.

  4. Remove Advertisements
    WolverineForums.com
    Advertisements
     

  5. #14
    Couch Potato
    Member #
    15660
    Join Date
    Apr 2019
    Posts
    5
    Member #
    15660
    Liked
    1 times
    So, I have called the Yamaha Customer Service and was told to use the main key to turn turtle mode on and off and the TM key is to be given to guests who you want to restrict their speed.
    So, the TM key will not fit in to the ignition and the main key will not fit into the TM slot.

    Called the dealership and asked which fuse is associated with the TM?
    They said it may be under the driver's seat, They sent a diagram from the Manuel showing fuses under the seat area, I can not tell or see where they are located and neither can ty he mechanic, he has a 2018 x4 he was searching on.
    I think it may be the fuse because I am an idiot.
    When I noticed the TM was on, I tried to switch it off with the engine on.
    I looked t all the fuses under the hood and they all look intact.
    Sorry for joining and not responding, I just moved ty o this house, 135 acres and have been clearing trails and re cc laiming my .5 mile driveway.
    I was out chainsawing etc and keep going further into the trails and can tell you I luv this machine!
    Tight gnarly trails and can not get over 25mph so far, but that day is coming!

  6. #15
    Super Moderator MassiveOverkill's Avatar
    Member #
    4298
    Join Date
    Aug 2016
    Location
    Custer, SD
    Posts
    1,434
    Member #
    4298
    Liked
    1038 times
    Sorry I didn't see this earlier. If the key isn't working and the turtle mode light is coming on, then most likely the connector behind the firewall that plugs into your turtle mode switch is loose. There's like four 10 mm bolts on the firewall and then 5 hex head bolts that need to be loosened behind the windshield that need to be removed to get the plastic firewall cover off. If you have a windshield, you don't have to remove it all the way, just loosen the clamps to give you some working room.
    2018 Blue Wolverine X4
    First Wolverine X4 to break the 60 MPH barrier
    Hunterworks prototype sheave with easy cleanout port, 22 gram HV weights
    Weller Racing ECU flash
    HMF Titan Series Quiet slip-on Exhaust
    Swiss-cheesed airbox lid
    NGK Laser Iridium spark plugs
    Tinkseal additives
    STI HD beadlocks wearing Tusk Terrabite 27x9x12 tires
    OEM windshield, soft cab, and roof
    OEM skid plates
    OEM rock sliders
    OEM A-arm guards
    OEM cargo box

  7. #16
    Experienced wolvymanx4's Avatar
    Member #
    13426
    Join Date
    Apr 2018
    Location
    Salina, UT
    Posts
    508
    Member #
    13426
    Liked
    311 times
    Quote Originally Posted by Outthumped View Post
    So, I have called the Yamaha Customer Service and was told to use the main key to turn turtle mode on and off and the TM key is to be given to guests who you want to restrict their speed.
    So, the TM key will not fit in to the ignition and the main key will not fit into the TM slot.

    Called the dealership and asked which fuse is associated with the TM?
    They said it may be under the driver's seat, They sent a diagram from the Manuel showing fuses under the seat area, I can not tell or see where they are located and neither can ty he mechanic, he has a 2018 x4 he was searching on.
    I think it may be the fuse because I am an idiot.
    When I noticed the TM was on, I tried to switch it off with the engine on.
    I looked t all the fuses under the hood and they all look intact.
    Sorry for joining and not responding, I just moved ty o this house, 135 acres and have been clearing trails and re cc laiming my .5 mile driveway.
    I was out chainsawing etc and keep going further into the trails and can tell you I luv this machine!
    Tight gnarly trails and can not get over 25mph so far, but that day is coming!
    Wow I can't believe they told you that. Pull your hood off. Your Turtle Mode key inserts into your firewall under the hood. Now turn Turtle Mode off and then do what I did and remove that key and throw it in a drawer never to be seen again. LOL.
    Budro2 and erik like this.
    2018 X4 Special Edition
    STI HD7 Wheels In Radiant Red
    Gladiator ATR 28X10R14 Tires
    18g HV Weights
    UNI Two Stage Air Filter
    Suntop
    OEM Windshield
    OEM Rear Bumper With Reverse Lights Mod
    Seizmik Strike Mirrors With Red Inserts

  8. #17
    Couch Potato
    Member #
    15660
    Join Date
    Apr 2019
    Posts
    5
    Member #
    15660
    Liked
    1 times
    Quote Originally Posted by Riddler6.7 View Post
    Check the wiring harness plug on the backside of the turtle mode key... I know of at least one other guy who had this problem and it wasnt plugged in so it defaulted to turtle mode.

    Sent from my SM-G892A using Tapatalk
    Thanks! will try that tomorrow.
    What I am riding, I have not gotten to 25 mph, I just want to keep forward motion, without the winch! lol,
    I am reclaiming
    a bunch of dormant trails that haven't been ridden in over 5 years, slow going and more chain saw than ridding.

  9. #18
    Super Moderator MassiveOverkill's Avatar
    Member #
    4298
    Join Date
    Aug 2016
    Location
    Custer, SD
    Posts
    1,434
    Member #
    4298
    Liked
    1038 times
    Quote Originally Posted by Riddler6.7 View Post
    Check the wiring harness plug on the backside of the turtle mode key... I know of at least one other guy who had this problem and it wasnt plugged in so it defaulted to turtle mode.

    Sent from my SM-G892A using Tapatalk
    Sorry, didn't see your reply when I posted mine.
    2018 Blue Wolverine X4
    First Wolverine X4 to break the 60 MPH barrier
    Hunterworks prototype sheave with easy cleanout port, 22 gram HV weights
    Weller Racing ECU flash
    HMF Titan Series Quiet slip-on Exhaust
    Swiss-cheesed airbox lid
    NGK Laser Iridium spark plugs
    Tinkseal additives
    STI HD beadlocks wearing Tusk Terrabite 27x9x12 tires
    OEM windshield, soft cab, and roof
    OEM skid plates
    OEM rock sliders
    OEM A-arm guards
    OEM cargo box

Page 2 of 2 FirstFirst 1 2

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Help help help
    By Sfk1412 in forum Engine
    Replies: 5
    Last Post: 03-20-2019, 02:39 PM
  2. Stuck swaybar
    By Trailhound in forum X2/X4 Suspension
    Replies: 5
    Last Post: 12-18-2018, 08:06 AM
  3. Got the new x4 stuck a bit
    By jrry261 in forum Wolverine Pictures / Videos
    Replies: 3
    Last Post: 12-03-2018, 03:26 PM
  4. Feels like stuck brakes
    By SCSJeff in forum Transmission & Drivetrain
    Replies: 64
    Last Post: 05-31-2018, 07:23 AM
  5. E brake stuck
    By Tony in forum Wolverine General Discussion
    Replies: 10
    Last Post: 12-24-2017, 07:37 PM
WolverineForums.com is an independent Yamaha enthusiast website. Content on WolverineForums.com is generated by its users and WolverineForums.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.