Engine Runs In Neutral But Dies In Gear.
Close
Login to Your Account
Yamaha Wolverine Forum

Engine Runs In Neutral But Dies In Gear.

This is a discussion on Engine Runs In Neutral But Dies In Gear. within the Engine forums, part of the Yamaha Wolverine Gen 1 708 cc SxS category; Hi New to the forum. We have a 2001 Wolverine 350. Over a period of months it became harder and harder to keep running. Eventually ...

Results 1 to 3 of 3

Thread: Engine Runs In Neutral But Dies In Gear.

  1. #1
    Spectator
    Member #
    8409
    Join Date
    May 2017
    Location
    SE PA
    Posts
    2
    Member #
    8409

    Engine Runs In Neutral But Dies In Gear.

    Hi

    New to the forum.

    We have a 2001 Wolverine 350. Over a period of months it became harder and harder to keep running. Eventually it would not start.

    A friend rebuilt the carb. We put it on and now it will start and idle fine but as soon as I put it in gear it dies. Any idea where to start troubleshooting?

    Thanks

    FWP

  2. #2
    Engineer TINKEN's Avatar
    Member #
    430
    Join Date
    Jan 2015
    Location
    CA/AZ
    Posts
    1,708
    Member #
    430
    Liked
    549 times
    Sounds like you need to adjust the air fuel screw.

    Also keep in mind that this forum is mainly for Yamaha Wolverine Rspec side by sides. That being said, there are lots of people here that may help you with your quad as well.

  3. #3
    Spectator
    Member #
    8409
    Join Date
    May 2017
    Location
    SE PA
    Posts
    2
    Member #
    8409
    Thanks Tinken. I did not realize that I had the wrong forum.

    Thanks for the info about the air fuel screw. I will try to find it and adjust it.

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Gear Oil for the Wolverine
    By benamen in forum Wolverine General Discussion
    Replies: 7
    Last Post: 03-10-2017, 10:55 AM
  2. Slips out of low gear
    By Roy in forum Wolverine General Discussion
    Replies: 7
    Last Post: 10-20-2016, 10:15 PM
  3. Broke drive gear
    By Iceman 4226 in forum Wolverine General Discussion
    Replies: 2
    Last Post: 06-04-2016, 12:05 PM
  4. "neutral switch" on wolverine-r (UTV)???
    By Trebor in forum Audio, Lighting and Electrical
    Replies: 2
    Last Post: 12-11-2015, 10:08 AM
  5. Wolverine Gear Ratios
    By veedo in forum CVT, Sheaves & Wet Clutch
    Replies: 0
    Last Post: 04-19-2015, 07:52 AM
WolverineForums.com is an independent Yamaha enthusiast website. Content on WolverineForums.com is generated by its users and WolverineForums.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.