First problem with 2019... The Tail Gate Won’t Open - Page 2
Close
Login to Your Account
Yamaha Wolverine Forum

First problem with 2019... The Tail Gate Won’t Open

This is a discussion on First problem with 2019... The Tail Gate Won’t Open within the Wolverine X2/X4 General Discussion forums, part of the Yamaha Wolverine X2 & X4 847cc SxS category; I fixed mine. Real simple, remove the Allen head bolts, there is 4 in the middle that you can leave in. One you have it ...

Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
Like Tree7Likes

Thread: First problem with 2019... The Tail Gate Won’t Open

  1. #11
    Weekender
    Member #
    14842
    Join Date
    Sep 2018
    Location
    Portage, PA
    Posts
    121
    Member #
    14842
    Liked
    57 times
    I fixed mine. Real simple, remove the Allen head bolts, there is 4 in the middle that you can leave in. One you have it apart you release the arms by popping the plastic tab on the end. To fix mine I took out all the slack in the arms by manually spreading the center mechanism and rotating the threaded arms until they fit snug. Then I lubed the center plastic slide and the end latches.
    I imagine this sounds real confusing. I guess I could actually do a how-to with photos.
    TimBo and chrisru like this.

  2. #12
    Couch Potato
    Member #
    15510
    Join Date
    Mar 2019
    Location
    NJ
    Posts
    8
    Member #
    15510
    Liked
    10 times
    I think mine is toast, looks like I'll need a new handle assembly.

    The flat metal piece that actuates the mechanism bent, I don't see any way to salvage it. Looking at the design I'm surprised this isn't a more common issue. This looks like it will be the first piece to fail anytime the latch system binds up.
    Attached Images Attached Images    
    2019 Wolverine X2 R-Spec

  3. #13
    Spectator
    Member #
    15266
    Join Date
    Jan 2019
    Location
    Woodville, Tx
    Posts
    1
    Member #
    15266
    I was having a problem with my X4 tailgate falling open while riding. When I took it apart I was surprised to see the chintzy plastic handle mechanism. A thorough coating with silicone spray solved the problem, but I am very disappointed in this cheaply designed mechanism.

  4. Remove Advertisements
    WolverineForums.com
    Advertisements
     

  5. #14
    Roosted KeithStone76's Avatar
    Member #
    14754
    Join Date
    Aug 2018
    Location
    Iowa
    Posts
    143
    Member #
    14754
    Liked
    100 times
    I haven't had an issue on my X2. (Yet). But I also took some fluid film and sprayed everything good and it operates very smoothly ever since I did that.

    Sent from my moto e5 play using Tapatalk

  6. #15
    Weekender
    Member #
    15468
    Join Date
    Mar 2019
    Location
    SE WI.
    Posts
    110
    Member #
    15468
    Liked
    72 times
    My tailgate was stuck once, it looked like the bottom pivot point had worked its way out of the pocket it pivots on. I pushed the bottom of the tailgate in and it seemed ok. Also no sitting on the tailgate.
    2019 X2 R-spec SE, Black, Full cab, heater, wiper, tracks, Warn 4500 wireless winch,synthetic. Sendona wheels, 5/2, Sedona rip saws 27x11xR14 , Moose plow, Furion RV back-up camera, Garmin GPS. All Glass.

  7. #16
    Couch Potato
    Member #
    15510
    Join Date
    Mar 2019
    Location
    NJ
    Posts
    8
    Member #
    15510
    Liked
    10 times
    I was able to resolve my issue a few days ago. My local dealer was able to get me a replacement handle/latch assembly quickly. The part number is BG4-F389F-01-00. $37 and about a 10 minute DIY to swap out.

    While I was in there I lubed everything up as suggested. I also adjusted out any free play in the rods and the tailgate seems better than new. I know now to take it easy on the handle.
    blast likes this.

  8. #17
    Pavement Princess
    Member #
    15144
    Join Date
    Dec 2018
    Location
    CA
    Posts
    25
    Member #
    15144
    Liked
    20 times

    HMF and Weller Reflash

    Quote Originally Posted by jrry261 View Post
    I fixed mine. Real simple, remove the Allen head bolts, there is 4 in the middle that you can leave in. One you have it apart you release the arms by popping the plastic tab on the end. To fix mine I took out all the slack in the arms by manually spreading the center mechanism and rotating the threaded arms until they fit snug. Then I lubed the center plastic slide and the end latches.
    I imagine this sounds real confusing. I guess I could actually do a how-to with photos.

    That's all it took on mine also. Lubed everything and it works better now than it did the day I bought it.
    2018 X4 Camo with roof. LED dome lights, Reverse lights, Superwinch Terra 45, Midland micro mobile MXT115, Weller reflash, HMF exhaust

Page 2 of 2 FirstFirst 1 2

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Still waiting for the trails to open/thaw out.
    By MassiveOverkill in forum Wolverine Pictures / Videos
    Replies: 1
    Last Post: 04-23-2018, 08:12 AM
  2. Fix for Center Console lid flying open
    By Sapper1123 in forum Wolverine How To
    Replies: 12
    Last Post: 04-16-2018, 02:40 PM
  3. Open connectors
    By Wolverineguy89 in forum Wolverine General Discussion
    Replies: 2
    Last Post: 03-15-2017, 04:56 AM
  4. Respected Access is Open Access in Arizona Outdoor Ethics Campaign Gains Traction
    By DrumsOfGrohl in forum Wolverine General Discussion
    Replies: 0
    Last Post: 06-02-2015, 02:04 PM
WolverineForums.com is an independent Yamaha enthusiast website. Content on WolverineForums.com is generated by its users and WolverineForums.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.