R Spec 2016 Brake Alarm Not Working
Close
Login to Your Account
Yamaha Wolverine Forum

R Spec 2016 Brake Alarm Not Working

This is a discussion on R Spec 2016 Brake Alarm Not Working within the Audio, Lighting and Electrical forums, part of the General Discussions category; Was working until I took it to the dealer last year for some engine service. Hasn't worked since. I even took it back to the ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
Like Tree1Likes

Thread: R Spec 2016 Brake Alarm Not Working

  1. #1
    Spectator
    Member #
    16644
    Join Date
    Nov 2019
    Posts
    4
    Member #
    16644

    Angry R Spec 2016 Brake Alarm Not Working

    Was working until I took it to the dealer last year for some engine service. Hasn't worked since. I even took it back
    to the dealer for this issue, they said it was the beeper mounted on the underside of the brake handle/cable assembly, they
    replaced it. Just tried it out and still nothing.

    What is some of the common problems with the brake alarm? Did someone at the dealership disable it someway
    without me asking them to? Apparently the guys at the dealership aren't that up on this alarm thing right now either.

    Any help appreciated!!

  2. #2
    Sparky Budro2's Avatar
    Member #
    15378
    Join Date
    Feb 2019
    Location
    Olathe CO
    Posts
    602
    Member #
    15378
    Liked
    542 times
    Quote Originally Posted by HarnessedYeti View Post
    Was working until I took it to the dealer last year for some engine service. Hasn't worked since. I even took it back
    to the dealer for this issue, they said it was the beeper mounted on the underside of the brake handle/cable assembly, they
    replaced it. Just tried it out and still nothing.

    What is some of the common problems with the brake alarm? Did someone at the dealership disable it someway
    without me asking them to? Apparently the guys at the dealership aren't that up on this alarm thing right now either.

    Any help appreciated!!

    I looked this up in the service manual. It’s all I could find. At least you can check to see if it works. Perhaps it’s even at the connection itself! Name:  5F064F6F-1DF8-4DAE-B333-7DBAE6A2A292.png
Views: 39
Size:  496.9 KB
    2016 R SPEC SE
    EMP bumpers
    Viper Elite 4000 winch
    Super ATV flip up windshield
    Sway bar delete
    Tusk visor
    Fabricated quick detach headache rack w/ optional storage rack
    Hunterworks sheeve, 16gr weights, green spring, 1mm shim, modified CVT cover
    Razorback belt temperature gauge, Blowhole CVT fan
    exhaust tip w/ stock baffle mod, PCV, ais block off plate
    28x10x14 Blackwater Evos 14x7 STI HD3 black gloss wheels,
    2" Gorilla lift- Eibach springs
    Seizmik strike mirrors

  3. #3
    Spectator
    Member #
    16644
    Join Date
    Nov 2019
    Posts
    4
    Member #
    16644
    Appreciate this! Unfortunately, they put a new buzzer on it and it's still not working.

  4. Remove Advertisements
    WolverineForums.com
    Advertisements
     

  5. #4
    Spectator
    Member #
    16644
    Join Date
    Nov 2019
    Posts
    4
    Member #
    16644
    I'm trying to trace this wire out to where it connects to and have made it as far as a bunch of wires below the air filter and air intake

  6. #5
    Rocket jimclemjr's Avatar
    Member #
    8794
    Join Date
    Jun 2017
    Location
    Nashville
    Posts
    854
    Member #
    8794
    Liked
    588 times
    I think I have noticed some inconsistency in how my alarm works. Have you monkied with your seat belt connector? Just wondering of this device is on same circuit. Also my brake stop light switch is intermittent depending on how congested it is and the little spring gets challenged to pull it closed. Just food for thought.....
    2016 Wolverine R-spec EPS- Camo, , JBS CVT grind, 16 gr OD, Purple, slugs, JBS mudguards, Autometer Temp Gauge, Alba Racing Reflash, SATV A-arms & DIY stick guards, Flip wshield, Auto tie rod ends, Dual batts/manual switch, ALS defeat, Method 14" B-locks, 27" 9 & 11Maxxis Vipr,4000 Moto Max winch, Yama trunk, 20" single row roof light bar, Rigid D pods on bumper, 3"rear cage lower, harness bar and 4 pt harnesses, JBS/Eibach springs, SPAL fan, ACM doors, Lexan moonroof, Pyle rear cam

  7. #6
    Sparky MNDirtRider's Avatar
    Member #
    8273
    Join Date
    May 2017
    Location
    Maple Plain, MN
    Posts
    602
    Member #
    8273
    Liked
    396 times
    This is interesting. I wasn't even aware that there is a park brake buzzer on my 2016 as it has never worked since new. Somewhere along the line, I thought I had read that adding that buzzer was a feature of the 2017+ model. I have never had a working seat belt buzzer either - just the dash light.
    2016 R-Spec EPS
    Superwinch Terra 4500 Synthetic
    KFI Winch Plate
    STI HD3 wheels with 27" CST Clinchers
    Super ATV Flip Windshield
    YXZ Steering Wheel
    Yamaha Rear Window
    Yamaha Accessory Mount Bar
    Sirius Pro 20" light bar
    Auxbeam a-pillar & rear work lights
    Blue Sea Fuse Block
    Rad guards
    Perfex Lift

    2012 Grizzly 700 EPS
    2006 Grizzly 660 SE
    2005 Grizzly 80

  8. #7
    Lead Super Moderator MORSNO's Avatar
    Member #
    465
    Join Date
    Oct 2015
    Location
    Eagle River, Alaska
    Posts
    3,542
    Member #
    465
    Liked
    1651 times
    My buzzer doesn't sound until you try driving off, it doesn't sound while parked or moving slow around camp.
    Budro2 likes this.
    2016 Alpine White Wolverine R-Spec SE
    27" Tusk Terrabites, 2" Gorilla lift kit, Over Fenders, Warn 3500 Winch, Folding Windshield, Rear Windscreen, Accessory Bar & Gun Mount, Front & Rear Grab Bar Bumpers, Cargo Bed Box, Rear-view Mirror, RAM GPS Mount, Battery Tender Charger, Seizmik Pursuit Mirrors, Lux-Pro Dome Light, Throttle Maxx Pedal Extension, Yamaha Aluminum Front Skid Plate, TGM Off-Road/Konstruktor Doors W/White & Gray Decals

  9. #8
    Mountaineer Planetcat's Avatar
    Member #
    10561
    Join Date
    Oct 2017
    Location
    California
    Posts
    323
    Member #
    10561
    Liked
    196 times
    I’ve taken off with the parking brake on with my 2017 and never had a buzzer go off. Go figure.
    2017 Yamaha Wolverine EPS w/26" Sedona RipSaws (Sold), 2020 X2 XT-R mostly stock for now.

  10. #9
    Black Magic
    Member #
    15104
    Join Date
    Dec 2018
    Posts
    1,209
    Member #
    15104
    Liked
    423 times
    IMO it should go off once the shifter is in gear. PERIOD, why wait for it to grind itself away before alerting the driver over the engine noise etc. STUPID idea!!!

    I once moved about 4-8 ft before realizing it was on and it wasn't the alarm. The resistance didn't feel right and I looked seeing the light was on!! Dumb ass I called myself but, forgave myself later thinking why the alarm didn't sound.
    2017 Wolverine RSPec SE
    Belleville, Ont. Canada

    BearClaw HTR 27 inch tires
    Half windshield
    Roof
    Aluminum Under armor
    Yamaha Warn 3500lb Winch & Synthetic rope
    LED Headlights, Yellow Light Bar

  11. #10
    Rocket jimclemjr's Avatar
    Member #
    8794
    Join Date
    Jun 2017
    Location
    Nashville
    Posts
    854
    Member #
    8794
    Liked
    588 times
    Quote Originally Posted by MORSNO View Post
    My buzzer doesn't sound until you try driving off, it doesn't sound while parked or moving slow around camp.
    That is how mine has done, but intermittently. And rarely, as I have learned that I typically check it now since I do not want to take the differential apart to replace the E brake shoes! I was not too concerned on the Rhino, but Wolv is a totally different story. Almost wished I had a little LED on console with a micro switch on E brake lever so it would show me if brake was on. That would be pretty simple...….maybe..
    2016 Wolverine R-spec EPS- Camo, , JBS CVT grind, 16 gr OD, Purple, slugs, JBS mudguards, Autometer Temp Gauge, Alba Racing Reflash, SATV A-arms & DIY stick guards, Flip wshield, Auto tie rod ends, Dual batts/manual switch, ALS defeat, Method 14" B-locks, 27" 9 & 11Maxxis Vipr,4000 Moto Max winch, Yama trunk, 20" single row roof light bar, Rigid D pods on bumper, 3"rear cage lower, harness bar and 4 pt harnesses, JBS/Eibach springs, SPAL fan, ACM doors, Lexan moonroof, Pyle rear cam

Page 1 of 2 1 2 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
WolverineForums.com is an independent Yamaha enthusiast website. Content on WolverineForums.com is generated by its users and WolverineForums.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.